Burst of network related alerts from some servers in LHR

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted May 29, 2025 - 14:01 UTC

Monitoring

Alerts appear to be related to a network blip caused by an upstream provider's router failover, with no ongoing disruption.
Posted May 29, 2025 - 00:56 UTC

Investigating

We've received a flood of networking related alerts from a subset of servers running in LHR. We are not yet sure of the impact on customer workloads.
Posted May 29, 2025 - 00:52 UTC
This incident affected: Regional Availability (LHR - London, United Kingdom).